Windows 10 – Menu Start nie działa

Od jakiegoś czasu używam systemu Windows 10. Mimo aktualizacji od czasu do czasu miałem problem z Menu Start. Po prostu czasami nie działało. Okazuje się, że odpowiedzialna za ten stan rzeczy jest jedna z usług systemu. Aby pomóc innym osobom z tym problemem poniżej przedstawiam sposób na jego rozwiązanie.

1. Menedżer zadań.2. Edytor rejestru.3. Zmiana parametru.
Należy zacząć od uruchomienia Menedżera zadań. Aby to zrobić klikamy prawym przyciskiem myszy na zegarze znajdującym się, po prawej stronie u dołu ekranu. Wybieramy Menedżer zadań klikając na nim.

Uruchomiony Menedżer zadań musimy przestawić w tryb wyświetlający pełna gamę informacji i funkcji naciskając na „więcej szczegółów”.

Po tej operacji Menedżer zadań umożliwi nam uruchomienie edytora rejestru, poprzez użycie funkcji Plik \ Uruchom nowe zadanie (u góry po lewej stronie).

W oknie, które się ukaże wystarczy wpisać regedit i nacisnąć enter (bądź myszką nacisnąć przycisk OK).

Następnie musimy odnaleźć i zmienić jeden z wpisów. Rozwijamy z lewego panelu edytora rejestru gałąź:
Komputer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WpnUserService

Interesuje nas umieszczona w prawym panelu, wartość parametru Start. Musimy ją zmienić na 4. Aby to zrobić klikamy dwa razy przyciskiem myszy, i w oknie, które się pokaże zmieniamy wartość na 4, potwierdzając naciśnięciem OK.

Następnie zamykamy edytor rejestru i uruchamiamy komputer ponownie. Od tej pory Menu Start powinno działać prawidłowo.

 

Windows 10

Nadszedł moment, w którym ze względu na swoją pracę musiałem zakupić nową wersje systemu – Windows 10 Pro (wersja 64 bitowa).

Pierwsze wrażenia po instalacji:
– uruchamia się szybko
– wydaje się szybciej reagować
– ma po instalacji systemu (od zera) dużo zbędnych programów (jakieś gry, spotify, onedrive)
– problemy z kontrolerem USB 3.0 od VIA (które naprawiłem ręcznie instalując sterowniki przeznaczone dla Windows 8.1)
– sam zainstalował sterowniki do karty graficznej, dźwięku itd. (wygodne)
– podczas startu czeka na start zewnętrznego dysku USB (lepiej, gdyby to sobie w tle działało)
– nie działa podbicie mikrofonu dla kamerki USB z wbudowanym mikrofonem (w Windows 7 działało bez problem), tutaj typowo błąd po stronie MS, który nie chce tego naprawić (chociaż bardziej prawdopodobne, że nie umie)
– wbudowany antywirus (ale niestety dość wolny, i zepsuty, po wykryciu zagrożenia i naciśnięciu akcji wykonania naprawy nic nie robi)
– przez moment nie działał menu start, po instalacji jakiejś aktualizacji zaczął.

Generalnie parę plusów, i trochę minusów. No jakoś będzie niestety trzeba się przestawić. Jak dla mnie problemy pasują do wersji BETA niż finałowego produktu.